Bumblebee и старые драйвера

Added by Дмитрий Яковлев 6 months ago

Добрый день.

Подскажите, при установке bumblebee оно тянет за собой последние nvidia-drivers-378.13
А у меня стоят драйвера 340.101, все что выше - замаскировано, ибо не работает.
Как указать (или может пересобрать) bumblebee с поддержкой nvidia-drivers-340.101
use флаги смотрел, ничего конкретного.

Calculating dependencies... done!
[ebuild  N     ] x11-misc/virtualgl-2.4.1-r3::gentoo  USE="ssl (-libressl)" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  N     ] sys-power/bbswitch-0.8::gentoo  0 KiB
[ebuild  N     ] x11-misc/bumblebee-3.2.1::gentoo  USE="bbswitch" VIDEO_CARDS="nouveau nvidia" 0 KiB
[ebuild     U #] x11-drivers/nvidia-drivers-378.13:0/378::gentoo [340.101:0/340::gentoo] USE="X compat%* driver%* gtk3%* kms%* multilib tools uvm -acpi -pax_kernel -static-libs -wayland%" ABI_X86="32%* (64%*) (-x32)" 0 KiB
[ebuild  N    ~] x11-misc/primus-0.2::gentoo  ABI_X86="(64) -32 (-x32)" 0 KiB

Replies (2)

RE: Bumblebee и старые драйвера - Added by Дмитрий Яковлев 6 months ago

А еще лучше - хорошую инструкцию - как настроить PRIME в кальке, без nvidia

RE: Bumblebee и старые драйвера - Added by Дмитрий Яковлев 6 months ago

В разделе форума Документация написал подробную инструкцию, как настроить PRIME в кальке

(1-2/2)

Thank you!