Ошибка обновления/gcc/binutils/binutils-libs

Added by Никита Магретов 3 months ago

http://pastebin.calculate-linux.ru/ru/show/23874

cl-update не может завершиться

При этом выяснилось, что по умолчанию ставятся разные версии sys-devel/binutils-2.28.1 и sys-libs/binutils-libs-2.28-r1. Пробовал и размаскать новую библиотеку и замаскать binutils-[m]2.28.1{tbz2} (сейчас)

binutils-config -l
[1] x86_64-pc-linux-gnu-2.28 *
[2] x86_64-pc-linux-gnu-2.28.1

gcc-config -l
[1] x86_64-pc-linux-gnu-4.9.4
[2] x86_64-pc-linux-gnu-5.4.0 *
не был выбран 5-ый по умолчанию

после всех манипуляций
http://pastebin.calculate-linux.ru/ru/show/23878

P.S.
Помогла переустановка app-text/qpdf


Thank you!