ошибка обновления.

Added by kvetal none 2 months ago

Сегодня скачал Calculate Linux Desktop 17.12.2 KDE:x86_64
Поставил. Попытался обновить и получил ошибку. ничего не делал, никакие конфиги не менял.
На чистой свежей системе.
и что делать?

cl-update

вот хвост

* 816 пакетов будет установлено, 1804747 KiB будет загружено
# required by net-voip/telepathy-haze-0.8.0-r2::gentoo
# required by net-im/telepathy-connection-managers-2-r2::gentoo[-steam,-meanwhile,gadu]
# required by kde-apps/ktp-accounts-kcm-18.04.3::gentoo
# required by kde-apps/plasma-telepathy-meta-18.04.3::gentoo
# required by @selected
# required by @world (argument)
>=dev-python/namespace-google-1 python_targets_python3_5
# required by dev-python/setuptools-36.7.2::gentoo
# required by dev-util/meson-0.46.1::gentoo
# required by x11-libs/libdrm-2.4.93::gentoo
# required by x11-drivers/xf86-video-amdgpu-18.0.1::gentoo
# required by x11-base/xorg-drivers-1.19::gentoo
# required by x11-base/xorg-server-1.19.5-r2::gentoo
# required by x11-misc/sddm-0.18.0::gentoo
# required by kde-plasma/plasma-meta-5.12.5::gentoo
# required by @selected
# required by @world (argument)
>=dev-python/certifi-2018.4.16 python_targets_python3_5
# required by dev-python/protobuf-python-3.5.2-r1::gentoo
# required by dev-libs/protobuf-3.1.0::gentoo
# required by dev-libs/protobuf-c-1.3.0-r1::gentoo
# required by net-libs/libgadu-1.12.2::gentoo
# required by net-im/pidgin-2.12.0::gentoo[gadu]
# required by net-voip/telepathy-haze-0.8.0-r2::gentoo
# required by net-im/telepathy-connection-managers-2-r2::gentoo[-steam,-meanwhile,gadu]
# required by kde-apps/ktp-accounts-kcm-18.04.3::gentoo
# required by kde-apps/plasma-telepathy-meta-18.04.3::gentoo
# required by @selected
# required by @world (argument)
>=dev-python/setuptools-36.7.2 python_targets_python3_5
 * Выполнение Emerge завершилось с ошибкой
 * Не удалось обновить


Replies (4)

RE: ошибка обновления. - Added by Alexander Tratsevskiy 2 months ago

Ошибка исправлена. Обновление в ближайшее время будет доступно на зеркале.

RE: ошибка обновления. - Added by kvetal none 2 months ago

Спасибо.
Я уже обновился с --autounmask-write.
Дальше в штатном режиме обновляться или отменять изменения в /etc/portage/package.use/custom?

RE: ошибка обновления. - Added by Alexander Tratsevskiy about 1 month ago

Да, отмените изменения в /etc/portage/package.use/custom и /etc/portage/package.keywords/custom, т.к. впоследствии они будут только мешать.

(1-4/4)

Thank you!