Bug #1080

git-annex does not build - broken deps.

Added by jack layton 5 months ago. Updated 2 months ago.

Status:New Start:07/13/2018
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Calculate Linux Desktop Spent time: -
Target version:-
Votes: 0

Description

Hi,
I've tracked down the problem and the dependency dev-haskell/http-conduit-2.2.3 failed to build in the config phase.

Here are the logs: http://pastebin.calculate-linux.org/en/show/63947

By the way, I've already run haskell-updater after emerge world without success.
Thanks for your help

History

Updated by Alexander Tratsevskiy 3 months ago

Hi,
Now a binary package has been assembled, try it.

Updated by jack layton 2 months ago

THANKS a lot! It's working now.

Also available in: Atom PDF

Thank you!