Bug #1127

After update, cl-update remove packages and reinstalled it just after

Added by Adrien Duck 8 days ago. Updated 8 days ago.

Status:New Start:03/16/2019
Priority:High Due date:
Assignee:- % Done:

0%

Category:Calculate Linux Desktop MATE Spent time: -
Target version:-
Votes: 0

Description

Hi team CL,

On Calculate Linux MATE (not tested on other flvours) after update, cl-tool want remove some packages.
But at next step cl-update reinstall these packages.

if i run emerge -cpd you can see the list :

(dev-libs/sord-0.16.0-r1:0/0::gentoo, installed) depends on
  (dev-libs/serd-0.28.0-r1:0/0::gentoo, installed) (hard)
(dev-libs/serd-0.28.0-r1:0/0::gentoo, installed) (no children)
(media-libs/phonon-4.10.2:0/0::gentoo, installed) depends on
  (media-libs/phonon-gstreamer-4.9.0-r3:0/0::gentoo, installed) (hard)
(media-libs/phonon-gstreamer-4.9.0-r3:0/0::gentoo, installed) depends on
  (media-libs/phonon-4.10.2:0/0::gentoo, installed) (hard)
(sys-process/audit-2.8.4:0/0::gentoo, installed) (no children)
(sys-auth/realtime-base-0.1:0/0::gentoo, installed) (no children)
(dev-libs/libx86emu-1.1:0/0::gentoo, installed) (no children)
(dev-qt/qtpositioning-5.12.1:5/5.12::gentoo, installed) (no children)
(media-libs/sratom-0.6.0-r1:0/0::gentoo, installed) depends on
  (dev-libs/serd-0.28.0-r1:0/0::gentoo, installed) (hard)
  (dev-libs/sord-0.16.0-r1:0/0::gentoo, installed) (hard)
(media-libs/lilv-0.24.2-r2:0/0::gentoo, installed) depends on
  (media-libs/sratom-0.6.0-r1:0/0::gentoo, installed) (hard)
  (dev-libs/serd-0.28.0-r1:0/0::gentoo, installed) (hard)
  (dev-libs/sord-0.16.0-r1:0/0::gentoo, installed) (hard)
(media-libs/suil-0.10.0:0/0::gentoo, installed) (no children)
(sys-apps/hwinfo-21.23:0/0::gentoo, installed) depends on
  (dev-libs/libx86emu-1.1:0/0::gentoo, installed) (hard)
(sys-libs/libsepol-2.8:0/0::gentoo, installed) (no children)
(sys-libs/libselinux-2.8-r1:0/0::gentoo, installed) depends on
  (sys-libs/libsepol-2.8:0/0::gentoo, installed) (hard slot op)
(media-sound/jack-audio-connection-kit-0.125.0:0/0::gentoo, installed) depends on
  (sys-auth/realtime-base-0.1:0/0::gentoo, installed) (hard)

Some people on telegram Calculate FR have this problem.

Can you fix it ?

Also available in: Atom PDF

Thank you!