courier

Description:An MTA designed specifically for maildirs
License: GPL-2
Homepage:http://www.courier-mta.org/
Location:Portage
Legend:
  • + - stable
  • ~ - unstable
  • M - hardmask
alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86
1.0.5 diff ~ + + ~ + - - + + + + + +
0.78.2 diff ~ ~ ~ ~ ~ - - ~ ~ ~ - ~ ~
0.76.4 diff ~ ~ ~ ~ ~ - - ~ ~ ~ - ~ ~
0.75.0-r1 diff ~ ~ ~ ~ ~ - - ~ - ~ - ~ ~
0.75.0 + + ~ + + - - + - + - + +

USE flags

  • crypt - Add support for encryption -- using mcrypt or gpg where applicable
  • fam - Enable FAM (File Alteration Monitor) support
  • fax - Enables fax support in the courier mail server
  • gnutls - Prefer net-libs/gnutls as SSL/TLS provider (ineffective with USE=-ssl)
  • ipv6 - Add support for IP version 6
  • ldap - Add LDAP support (Lightweight Directory Access Protocol)
  • libressl - Use dev-libs/libressl instead of dev-libs/openssl when applicable (see also the ssl useflag)
  • mailwrapper - Adds mailwrapper support to allow multiple MTAs to be installed
  • mysql - Add mySQL Database support
  • nls - Add Native Language Support (using gettext - GNU locale utilities)
  • norewrite - Prevents courier mail server from mangling virtual user addresses when sending
  • pam - Add support for PAM (Pluggable Authentication Modules) - DANGEROUS to arbitrarily flip
  • postgres - Add support for the postgresql database
  • spell - Add dictionary support
  • web - Enable the web interface
  • webmail - Enable the webmail interface

Security Advisory

Date Severity Title
over 12 years normal Courier MTA: Denial of Service vulnerability
over 14 years normal Courier: Cross-site scripting vulnerability in SqWebMail
almost 16 years normal Multiple remote buffer overflow vulnerabilities in Courier

Also available in: Atom

Thank you!